Cannot install anything Le Potato

getting several 404 error trying to install anything with apt (apt-get install, apt-get update, --fix-missing, etc.) like this one:
The repository ' jammy-updates Release' no longer has a Release file.

I’ve tried /etc/apt/sources.list with but no success

tried the following images with these same errors::

not sure what needs to be changed. Any help would be greatly appreciated.

Your network probably requires authentication before it will allow you to get on the internet. This has nothing to do with the board or the software running on it.

I had to use a wired connection to setup Ubuntu server. I thought I read that that had been solved, but it may be worth a try if you haven’t done already.

yep, I think it is a network issue on my part. I was confused because I was able to ping sites. After librecomputer replied I plugged in my wireless adapter into a laptop and found it wasn’t setup correctly. Will try it again with ethernet tomorrow.

ethernet cable works. Problem solved.

1 Like