Didn't Work BOOT problems

Hello, I have bought a Potato product and when I sart the product in my screen I see anything, but I I plug my computer on my screen I can see my second monitor, I have put an OS on the Potato can you help me, I have try with 2 diffrents NEW SD card and all didn’t work’s NOW I can not use it on my computer

What you wrote is unintelligible. Please use sentences. What computer?

ok sorry my english is not great, I’m french, I bought “Le potato” and I’m currently having a problem with it, I put an operating system in one of my SD cards and my “Potato” boot then this stop, my screen is blocked, I tried with other screens, other SD cards nothing works.
I hope you understood me, again sorry for my last message

Have a nice day Nduboi

Kind of understand now. Does the green LED turn on? Do you get anything from HDMI out?

Try translating this page: Troubleshooting General Boot Issues

Good evening,
I indeed have something on my screen, “Rasbian OS” boot, but after when I run a command in a terminal, “The potato” stops flashing the blue led and my screen this frezze, I can’t do anything to do with, sometimes when I launch “The potato” my screen freezes in the boot

yes the green led lights up throughout

Power supply or MicroSD card issue. Run sudo dmesg -w and then run your command in another terminal. If there is mmc messages, it means your SD card is bad. Otherwise it is a power issue. You may see the red LED blink or turn off.