Enabling composite video out on the Raspbian buster image for the RK-3328

Hi folks, I was redirected here from the IRC server (thanks for the tip lvrc!). I’m currently testing out the Renegade as a replacement for some old Pi 2Bs that make up a CRT video wall (using the software PiWall). Since the 2Bs are already running it, and for compatibility considerations with that software—I’ve forgotten the specifics in the year or so since I set it up—Raspbian Buster is the distro of choice. I’ve set up the Renegades with the Buster image located here, and I’ve had no trouble getting video signal out over HDMI, but I can’t seem to work out enabling the composite video thru the 3.5mm jack. Any advice on what to try?

Many thanks,
Coulter

P.S. I can confirm that the cable and CRT are in working order and configured correctly as they work with the Pi 2Bs.

As an update: I also can’t get composite output on the Bullseye image :confused:

You should be able to enable the composite video by editing the entries in /boot/config.txt, specifically, add or uncomment “hdmi_ignore_hotplug=1” , “sdtv_mode=0” (note that this is ‘0’ for NTSC; 1 is for Japanese NTSC, 2 is for PAL, and 3 for Brazilian PAL).

That is for Raspberry Pi. config.txt is only read by the Raspberry Pi bootloader.

I was about to respond that I only found a file by that name under /boot/EFI, and it seems to have no effect. Is there a way to configure the Renegade’s hardware settings on any of the Raspbian images available?

Trying the Ubuntu image and still can’t hack it. I really just need any way at all to get composite video out of one of these boards on a Linux image.