Fresh Armbian Install On Le Potato Has No Internet?

This issue could be linked to my previous post as that has still been a problem. Since then I have purchased a new switch and the potato was still not connecting to the internet. I brought it back to my office and this time it didn’t work in my office. I tried troubleshooting but ultimately decided to just format and reinstall a fresh install of Raspbian and start from square one. I just did so and the potato still doesn’t have internet connection.
I’m given a solid orange light and no green light on the potato BOTH when the ethernet cable is connected and disconnected. With a fresh install why would this be a problem? I check ifconfig and it shows my port is up. Is my potato’s ethernet port just dead? I’m so confused.

Please use your old thread. You never provided the information last time. Also, your title says Armbian while your post says Raspbian. Always be specific about your equipment and to avoid stating the obvious, always test with two cables to make sure you’re not chasing a wild goose.

1 Like