La Potato Boot Troubleshoot

I have tried to flash multiple os onto multiple sd cards and I am trying to get it connected to my network over Ethernet. The Ethernet port lights are on, green is solid, yellow is flashing with the Ethernet switch. The blue led on the board is flashing in a heartbeat pattern while the red and green are solid. I have no idea what the leds mean, but I know it is not connected to my network
Thanks for any help!

Do you have a display attached? If so, what is the make and model of your display? You can set a static IP configuration for the Ubuntu 22.04 server images based on the release notes. The desktop images must use GUI to configure.

I know it is not connected to my network

The server and desktop images both will run DHCP on boot. What are you able to tell it is not connected?

I got it working. I tried to do a headless setup. But I attached a screen and had to create a user. Once I did that it works smoothly.

Thank you for the timely and helpful response :slight_smile:

1 Like