Le potato strange blinking curser

A few months ago, I acquired a Le Potato for my university assignments. It’s been working adequately, but I’ve been facing a recurring issue with every operating system I’ve installed. The cursor continuously blinks when it’s in motion. Does anyone have a fix for this?

Your description is not adequate to understand the issue.

Silly question… Have you tried a different mouse or tested the mouse you’re using on a different machine?

I’m not quite sure if this is what you’re talking about, but my mouse cursor gets a little jittery only when it passes over a busy web browser or similar. I just figured that’s life when you’re running a modern desktop on something with 2 GB of ram and an running off an SD card.

1 Like

When I move the cursor, it completely disappears, then reappears when I stop moving the mouse. It appears on almost all OS’s from the Libre distros. It is most prevalent in Raspbian.

I have tried different mouses, and sadly no difference :smiling_face_with_tear:

This is an issue with X11. It allows for screen tearing. Using weston with xwayland avoids this issue.

1 Like