steamlink to lepotato with raspburypay

I’m trying to run steamlink but it doesn’t work on x11 desktop. I switch to the terminal with alt+shift+F2 and try to launch steamlink from the terminal and get a 128mb video memory warning. To increase the video memory, it is recommended to edit the gpu_mem parameter in config.txt, I found the file in /boot/efi/config.txt, but adding the gpu_mem=256 parameter does not work. It is also recommended to change the parameter

Enable DRM VC4 V3D driver

dtoverlay=vc4-kms-v3d
on FKMS in the same config.txt which also does not work, when I start the steamlink from the terminal I get a black screen. How can I change these settings on my lepotato?
I use:
image 2022-09-22-raspbian-bullseye-arm64+aml-s905x-cc.img.xz
AML-S905X-CC-V1.0-A board
USB power supply 5V 2.5A
Samsung monitor with HDMI and a resolution of 2560x1440 during setup, later I will switch to a LG 1080p TV

VC4 is the GPU of the Broadcom SoCs used in Raspberry Pi. You need a version of SteamLink built for upstream graphics standards like DRM or Wayland and not custom designed for VC4.