VNC Boot-up I’m headless mode issue

Hi Guys,

I am having problems with the resolution for VNC on boot.

If I boot with a screen connected and then VNC in the resolution is perfect, however if I boot-up without a monitor I get a very small resolution.

On the RPI you edit the confit file and change the frame buffer size and HDMI mode. However I can not find these settings on the Libre. Can someone please assist.

I am running Standard Raspian.


TightVNC supports autores. RealVNC free edition that comes with Raspbian by default does not. Use TightVNC since it is open source and free.

Thanks will give it a shot