Le potato will not start

I have tried power through USB and micro USB both and I have also tried ubuntu and raspberry pi images and nothing comes up just a blue and red light

1 Like

The cases for your symptoms are as follows:

  1. You downloaded the wrong image. Make sure the file name ends with your board model (+aml-s905x-cc.img.xz)
  2. You did not extract the image before attempting to flash it to a MicroSD card.
  3. The image did not burn correctly and fails read-back test due to age or bad flash.
  4. If the board runs the bootloader, the green LED will light up. If it does not, it usually means you didn’t do the previous steps.

oh i got le potato v1 and v2 mixed up thank you so much.

1 Like

Oh, I have the same issue. Is the v2 image meant for a hardware v2 version? Why can’t v1 hardware and v2 hardware use the same boot image?

They’re completely different products.

https://libre.computer/products/ doesn’t show either, only generic. What is the difference and where is this information publicly available?


That was over a year ago? It doesn’t answer why they can’t share the same boot image. The post states the differences are PoE vs 3.5mm AV out, an extra USB2 header, and I’m not sure what LOST (Libre computer OS Tool) is used for or how the hardware needs to support it? Why can’t there be conditional logic for these small variances within a single build?

It may sound simple but implementation can be much more complex than an idea.

Oh, I found Booting from External USB Device or BootROM Unsupported Device which has a lot more details on LOST, which is pretty cool, like Apple’s Internet Recovery or similar to Raspberry Pi’s netboot installer, right?