Password problem with ubuntu first login

I downloaded

Everything worked pretty good loading up for the first time

when I got the prompt

Ubuntu 22.04.1 LTS aml–s805x-ac. tty1

aml-s805-ac login:

I then entered root and the password root and got the reply

login incorrect. followed by the login prompt again

checked the obvious such as caps and no joy

anybody know what the user name are password is?


Please read the release notes. The server image username and passwords are ubuntu/ubuntu, not root/root.

Where to release notes live? I don’t see any at Index of /ci/ubuntu/22.04/ (or parent directories.

For 22.04.1 I found which links to release notes for base, desktop, and server. Like which contains passwords.

When I pulled down 22.10 I could not find any release notes and the password is not the same as 22.04.1 (I got lucky with the root password though), where do all the release notes live?


All the Ubuntu flavors have the same username and password for every version.

I can confirm that for that is not correct. The login and password is root/root.

I’ve abandoned that image though and switched to 22.04 LTS as I could not locate any release notes for 22.10.

1 Like

All the Ubuntu flavors have the same username and password for every version.
All version of the base flavor has the same username and password.
All version of the server flavor has the same username and password.
Please read the release notes.

love how librecomputer alwayse answer "read the release notes"and then it’s not correct in the release notes

1 Like

The release notes are correct.

So what is the password for Ubuntu?

Can you at least provide evidence for your claim like idk a like link or screen shot

If you go to the download page for a particular image, ex Ubuntu:

In bold letters, there’s links to the release notes:

[Variant] Release Notes !Important!

All release notes are attached directly to the download page links from so it’s a matter of clicking the links and reading them.

thank you it does show the password there unfortunately it DIDNT work for me. i had the base version installed and tied both root and ubuntu but was not able to log in so i abandoned it and tried the desktop version with 0 issues im using AML-S905X-CC 2 gb

The Ubuntu base image username and password is root/root per the release notes. You are doing something wrong.

If you are using Raspberry Pi Imager to write these to the SD Care, when you choose Write, it gives you the option to change the cloud-init settings. If you have used this before to set a custom user/password, and you didn’t turn it off before writing, it will overwrite the default password listed in the release notes.

I just used RPi Imager to write the Ubuntu Server image to SD Card and I forgot to turn it off so I thought someone else might do that as well. If you are having an issue with the password not matching the release notes, please check that your image writer isn’t altering the cloud-init settings.

I have tried every Ubuntu 22.04.01 flavor and can confirm the passwords in the release notes are accurate.

1 Like

Another way to find the password would be to open up the SD card after it was written with a boot imager, and read the user-data file as a simple text file. It should contain the necessary information, including the login and password. The default is that both the username and password are set to “ubuntu”.

Idk if this will always be the default, I’m not familiar with servers at all. I just thought this was sorta neat.